Tekniska krav för att använda Personalkollen

Tekniska krav för webbläsaren

Det enda du behöver för att logga in och använda Personalkollen är en webbläsare.
Personalkollen är kompatibelt med flesta moderna webbläsare. Vi stödjer för närvarande någon av följande webbläsare:

  • Google Chrome (senaste versionen)
  • Mozilla Firefox (senaste versionen)
  • Microsoft Edge (senaste versionen)
  • Samsung Internet (senaste versionen)
  • Opera (senaste versionen)
  • Safari på iPhone/iPad med iOS/iPadOS 14/15. Använder du en äldre version av iOS rekommenderar vi att du uppgraderar till den senaste versionen.
  • Safari 14 eller 15 på macOS. Använder du en äldre version behöver du uppgradera Safari eller byta till en annan webbläsare.

Du behöver även ha JavaScript och så kallade cookies aktiverat i webbläsaren. Detta är aktiverat som standard i de flesta webbläsare och alltså vanligtvis inget du behöver fundera över.

Tekniska krav för appen

Vår app för personalinlogget fungerar med iOS 14 och senare, samt Android 7.0 eller senare. På Android 4.4 och senare kan du använda personalinlogget genom Google Chrome.

Tekniska krav för att använda stämpelklockan

Se vår separata artikel: Tekniska krav för att använda stämpelklockan

Fick du svar på din fråga? Tack för din feedback! Något gick snett. Vänligen försök igen senare.